Announcement

Collapse
No announcement yet.

People Reporting Server Not Showing Up in Unofficial List After Mod!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    People Reporting Server Not Showing Up in Unofficial List After Mod!

    Hey guys, I have people reporting that after the they updated my mod with the newest version their server doesn't show up in the unofficial server list. It is still running and people can join. All I did was recook the mod with the new dev kit and content. Does anyone whats causing this and how to fix it. Thanks!
    Richard Rude
    Environment Artist
    Portfolio: www.richardrude.com
    Artstation: www.artstation.com/artist/richardrude

    #2
    Hello,

    This is commonly caused by clicking the "Reset GUID" button. Unless you have a copy of the old Mods.db file available, the only solution would be for the server itself to update. If the server has already updated to the mod with the new ID, and it still will not show please let us know.
    --- Remote View CCTV - Here --- Arkhammer 40k (warhammer 40k total conversion in progress) - Here --- Gizmodian blade pack, modder's resource - Here
    Join me in the Ark Modding IRC: Server: irc.quakenet.org Channel: #arkmodding Or Here for easy web chat

    Comment


      #3
      Yes CreativeHD, I just installed your mod onto a server and was able to join and find it under the unofficial list. Most likely the server admin had not updated the mod to the current version, and the server was not allowing people who had the current version to join. This is done to protect the client from crashes, when they have additional content that the server does not.

      Comment


        #4
        Ok, thank you guys for your responses!
        Richard Rude
        Environment Artist
        Portfolio: www.richardrude.com
        Artstation: www.artstation.com/artist/richardrude

        Comment

        Working...
        X