Announcement

Collapse
No announcement yet.

TheIsland Map Not Loading Right With Mod

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    TheIsland Map Not Loading Right With Mod

    Trying to test a new weapon on TheIsland. It works through the editor itself, but after cooking and uploading, when I select the weapon mod to load I get to TheIsland but the camera's stuck:

    Click image for larger version

Name:	2015-07-22_00001.jpg
Views:	1
Size:	134.9 KB
ID:	1156093

    Not sure if this is going to help:

    Click image for larger version

Name:	mod_settings.PNG
Views:	1
Size:	432.6 KB
ID:	1156094

    #2
    The problem that you're having is that you have the "Game Mode" in world settings. Don't populate that field, leave it blank. Your game mode should be left in the Primal_Game_Data_Override Only.

    Comment


      #3
      Ah. I also noticed that the default game mode set in my custom PrimalGameData was set to GenericMod, which doesn't exist. Thanks for the prompt response. Now my next question is, how can I use the mod with my single player save data?

      Comment


        #4
        Originally posted by psppwner300 View Post
        Ah. I also noticed that the default game mode set in my custom PrimalGameData was set to GenericMod, which doesn't exist. Thanks for the prompt response. Now my next question is, how can I use the mod with my single player save data?
        You'll need to find an ark > Upload your player data from your world into the world you want to play in. That's the only way I currently know of to transfer characters from map to map even on singleplayer (but I haven't thoroughly tested this out yet.)

        Comment

        Working...
        X