Announcement

Collapse
No announcement yet.

UE4-core.dll error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UE4-core.dll error

    I've looked online for about 3 hours over the past week (been busy with other things) but now that I have spare time I want to get this error finished, anyone got any ideas. I did have it working a while back but now it won't let me launch just gives the UE4-core.dll error so I cannot use the devkit.

    #2
    Hi mate
    Every time the steam client update ARK dev kit you have to download a new patch from:
    https://github.com/StudioWildcard1/Ark-Dev-Kit

    Comment

    Working...
    X