Announcement

Collapse
No announcement yet.

Engram cost not working 183+

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Engram cost not working 183+

    Back in 183+ when I set :

    OverrideEngramEntries=(EngramIndex=117,EngramHidden=false,EngramPointsCost=400,EngramLevelRequirement=38,RemoveEngramPreReq=false)

    And then buy IG the price was not 400 but like 20-30. Like it was originally designed.

    Has this been maybe fixed and addressed?

    Also where can I find the accurate index list of engrams?

    #2
    Originally posted by Dariusz1989 View Post
    Also where can I find the accurate index list of engrams?
    Try checking out "Engram Blueprint Classes" in the "Game/PrimalEarth/CoreBlueprints/PrimalGameData_BP" blueprint. I *think* the number on the left should be the index that override refers to.

    Comment


      #3
      Originally posted by pushedx View Post
      Try checking out "Engram Blueprint Classes" in the "Game/PrimalEarth/CoreBlueprints/PrimalGameData_BP" blueprint. I *think* the number on the left should be the index that override refers to.
      Thanks.

      Got them all. I guess with tommorow patch and this access I can change prices and edit the data I want. Nice one thanks !

      I was wondering. I know that:

      UI>>InventoryMenu>EngramDataList is used to display the engrams. But now I want to make second datalist and re-arange them differently.

      How can I re-assign the engram from default datalist to a new one? Any hints? The Engram Entryh Bow C dont specify to what group it belongs. So it must be somewhere else that blueprints are assigned to a group that then is being displayed in engramdatalist?

      Comment

      Working...
      X