Announcement

Collapse
No announcement yet.

I have a problem uploading module. Please help me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I have a problem uploading module. Please help me

    I made a custom creature, and it works in the development kit, but when I upload mod, it has no files and can't swipe the dragon. When it's like mod, the mod is only 440 KB, usually about 60 megabytes or more

    plase,help me thank you。

    #2
    You more than likely haven't referenced it properly in your GameData.

    Code:
    "Additional". Set Additional Engram Blueprint Classes. Hit + and set your saddle engram. Scroll down for Additional Dino Entries. Hit + and set your new dinoentry.
    "NPC". Under The NPCSpawn Entries Container Addition, hit +, then select a spawner from the drop down.
    Then on Additional NPCSpawn Entries, hit +, add an entry name.
    Under NPCs to spawn, hit + and add your new AlphaRaptor_Character_BP
    Hit + on NPC spawn offsets and change X to 300
    Hit + on NPCs to spawn percentage chance. Change this to a number 1.0 to 0.0. 1.0 = 100%
    Change Entry Weight to the same number as the number above.
    Source: https://forums.unrealengine.com/deve...ng-up-your-mod
    Ariien's ARK Mods

    Comment


      #3
      I've done that and can get it in the ark development kit

      Comment


        #4
        And I made some architecture, and I couldn't get it in the game. I saw it in the creative workshop. It's only 1MB, but my module file is 800MB. I don't know how to solve this problem

        Comment

        Working...
        X