Announcement

Collapse
No announcement yet.

Bee Hive/ Beavers DAmm

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Bee Hive/ Beavers DAmm

    Hey guys, i want to spawn some beaver damms and bee hives on the map but have no idea how to do
    Thanks for help

    #2
    I'm also trying, the beavers do not create dams, I do not understand the reason, I've already created a biome for them, I've put the tag with the name of beaver, and even so they do not generate dams

    Comment


      #3
      You need to make biomes for the spawn zones for beavers and name that biome "beavers". Not sure about the bees, but I'm guessing that it's similar.

      Comment


        #4
        Originally posted by dreyn74 View Post
        You need to make biomes for the spawn zones for beavers and name that biome "beavers". Not sure about the bees, but I'm guessing that it's similar.
        I created a biome, I named it "Beavers" and also changed the custom tag to "Beavers", after that I created a spawn zone inside the biome, the beavers usually appear but do not create dams ... another thing I discovered loading the original map "the island" is that the tag in the bioma should be "Beaver" and not "Beavers" but I've tried both ways and it does not generate dams ... can you help me?

        Comment


          #5
          Another thing I need to know is if the dams will be slow to appear? Can I see them inside ArkDevKit itself when I'm running the test? or do I need to cook the map and test in the game?

          Comment


            #6
            Originally posted by MaiconnKoczenski View Post
            Another thing I need to know is if the dams will be slow to appear? Can I see them inside ArkDevKit itself when I'm running the test? or do I need to cook the map and test in the game?
            yeah i think you need to wait did you try to change the ground collision type to"ground terrain " and made sure the biome volume ist correctly set up?

            Comment


              #7
              Originally posted by MoritzSheesh View Post

              yeah i think you need to wait did you try to change the ground collision type to"ground terrain " and made sure the biome volume ist correctly set up?
              Friend where is this configuration of collision type? I have not configured any of this yet.

              Comment


                #8
                What should I configure in the biome volume? I changed his tag to "Beaver" and set the size of it

                Comment


                  #9
                  I would like to know which of the objects I need to change the type of collision? would it be in landscape? would it be in zone volume? would it be in spawn zone?

                  Comment


                    #10
                    I have tried many things, but nothing seems to work. I changed my landscape to ground terrian, I created a bioma just for the beavers and in the "Tag" I put "Beaver", I created a spawn point and a zone of volume for the spawn inside the beavers biome, I let the game run for a long time , and no dams appeared. terrain with few elevations, almost totally straight ... everything seems perfect but it does not work, it does not generate dams. Anyone else have any tips? Does the size of the biome or the spawn area influence? Can the spawn area stay within the biome or should it be left out?

                    Comment

                    Working...
                    X