Announcement

Collapse
No announcement yet.

Ladder doesn't work after I modified an instance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ladder doesn't work after I modified an instance

    I'm starting to use ADK/UDK and a I love them!

    I have a problem with ladder, I made a copy of ladder_metal (structure) onto my project, and I changed the size and it doesn't work as I think and I discarted but something weirs happened, the new ladders doesn't work

    I don't know for what reason doesn't work, but I have two instance on my mod test map the "same" ladder the old one works (and new copies about it works too), but the new ones no (from content browser).

    you can see the issue:


    I reinstalled ADK (with a initial backup) and it replace all files on "EPIC\ARKDevKit", and I add the ladder over the test map and doesn't work again , but I open my backup (just the mod folder), I have the two ladders and I said before one works another one nop.

    I think I need to rebuild or clean something, but I don't know what , please help!, thank you!
    Last edited by crystian77; 01-30-2017, 08:21 PM.
    Mod Author: [Dome of Death]
    "Are you good? Try it!, This is a big challenge to you, just you without the help from to your dinos, big difficult and awards inside!"

    #2
    I removed the folder ARKDevKit\Engine\DerivedDataCache and after 4 hours of compilations, doesn't work
    Mod Author: [Dome of Death]
    "Are you good? Try it!, This is a big challenge to you, just you without the help from to your dinos, big difficult and awards inside!"

    Comment

    Working...
    X