Announcement

Collapse
No announcement yet.

package error on Mac for ios

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    package error on Mac for ios

    I downloaded a plugin named VaRest from market place.
    In my project ,I enabled this plugin.When I try to pakage it,it shows some errors as following.
    mono: UnrealBuildTool Exception: ERROR: Not expecting project /Users/Kevin/Documents/Unreal Projects/UE402/Intermediate/ProjectFilesIOS/UE4.xcodeproj to already have a target rules of with configuration name Game (UE4GameTarget) while trying to add: UE4Target

    How can I fix it?

    #2
    I don't have an answer for you, but I have been packaging for iOS using VaRest without problems for a while now. You should reach out to the developer through the forum. The developers name on the forums is ufna

    https://forums.unrealengine.com/member.php?1864-ufna

    I hope you find your answer.

    Comment


      #3
      I created a C++ class, and when packaging iOS, got this error too,
      ERROR: Not expecting project /Users/86185/UE4/Builds/DESKTOP-N5JLND9/D/EpicWork/MyProject5/Intermediate/ProjectFilesIOS/MyProject5.xcodeproj to already have a target rules of with configuration name Game (MyProject5Target) while trying to add: MyProject5Target
      so ,what should I do? thanks a lot!

      Comment

      Working...
      X