Announcement

Collapse
No announcement yet.

ITMS-90036: This bundle is invalid

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    ITMS-90036: This bundle is invalid

    I upgraded my project from 4.21 to 4.23 (For Android purposes, I wanted to make the most of the screen above the notch on appropriate devices), but after packaging for iOS and sending to App Store Connect I receive an email stating that my bundle is invalid.

    The message is as follows

    ITMS-90036: This bundle is invalid - The Info.plist file for MobileBeerPong.app is missing or could not be read.

    The info.plist file IS there, because I've unzipped it to check, so something must be stopping it from being read.

    I've checked other projects and they work fine, it's just this one that's causing me issues.
    I don't want to create an empty project and migrate everything there, because I'm worried about phones treating it as a new app and not being able to load the save file, this happened on Android on a previous occasion so I don't want people to lose their progress.
Working...
X