Announcement

Collapse
No announcement yet.

Another Provisioning Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Another Provisioning Error

    (like so many before me, that this is laughable) I've completely run through creating fresh certificates, and provisions 3 times now. I've followed the instructions word for word. I get the replacement error when I try to import the provisions if I keep trying to import them.
    I get errors like
    LogTemp: IPP ERROR: Application exception: System.ArgumentOutOfRangeException: Length cannot be less than zero.
    right after it says
    LogTemp: .. Provision entry SN '****************' matched 1 installed certificate(s)
    LogTemp: .. .. Installed certificate 'iPhone Developer: Phillip Cook (**********)' is valid (choosing it) (range '02-Jan-19 *:**:** PM' to '02-Jan-20 *:**:** PM')

    I even get .plist errors when making IPhonePackager.exe and what not.

    There is a plethora of threads on this, some are slightly different from my situation, and the rest are not really resolved. I've duplicated the project, I've tried a blank project and putting them in right away with no such luck. I don't have access to another pc, and I don't have access yet to a mac (I'm working on a windows 10 machine). (If you're wondering, I've made no codes, only used blueprints)

    #2
    man, I'm using a free version of ue4, but I'd pay for customer support right now

    Comment


      #3
      My advice would be to start over with a fresh blank project and follow all of the quick start steps exactly and in the order in the guide. It'll help you figure out what step you've done wrong, then you can go back and fix your project.

      Comment


        #4
        I have started with a blank project. I've also dug out an 8 year old decrepit laptop to try on there too. The guide says nothing about nomenclature, but is there meant to be any specific names that relate to the unreal engine project?

        Comment


          #5
          so here's an update, I installed unreal on another computer, and it wouldn't launch (even after a re-freshed install of windows), then I installed it on another windows machine, and only tried to bring the provision in, and it doesn't show there either. Is this a joke? If I give someone my apple dev login, can you do this for me instead? I'm so angry right now!

          The other thing, could it be a problem liked to my account? I may create a new account for this later

          Comment


            #6
            can I get some help here, or have this fixed in 4.21.2 PLEASE

            Comment

            Working...
            X