Announcement

Collapse
No announcement yet.

Linux editor and high-dpi support

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Linux editor and high-dpi support

    Hello everyone,,

    I built the engine/editor (from current git master) on Ubuntu 16.04, and after creating symlinks for clang++-3.5 to call clang++-3.8, it worked without problems -- very good experience!
    mobdro lucky patcher kodi
    The editor, when built, seems to run equivalently with Windows, except it has no support for DPI scaling. Thus, all menus and icons on my 15" 4k display are impossible to read without a microscope.

    Is there some easy way to scale all the UI in the engine/editor, using some environment variable or INI config file setting or something? Or some build-time scaling factor variable?
    Last edited by Jhonmicky; 08-17-2019, 12:42 PM.
Working...
X