Announcement

Collapse
No announcement yet.

levels textures dont stream in fast enough

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    levels textures dont stream in fast enough

    levels textures dont stream in fast enough. As I walk through the level or float through... everything starts off as blurry and takes a few seconds to get sharp.. this includes lightmaps as well at times. According to the stats I am under my texture memory limit so why is it doing this? Anyway to make this better? It often even fights between blurry and sharp back and forth even when i stand still. Its like it takes a bit for it to figure out if it needs it sharp and literally turns it back to blur for a second and then back to sharp again... just standing still...

    Again moving around it blurs from room to room and takes a few seconds to get sharp...
    Attached Files

    #2
    its as though its not streaming the near textures or doesnt know that it should at times... like i will see a static mesh im standing on flicker between blurred to sharp.. to blurred to sharp.... like the engine doesnt understand that im right next to the thing... and this happens with everythign in the map.

    Comment


      #3
      Seems like this problem only happens on the high quality settings in the editor... EPIC settings does nto do this... low and medium do nto do this either... Its weird how epic which is higher then high has no issue.. but high has issues. Any dev i can send this scene too ??? or a bug report i can do??

      Comment


        #4
        I doubt it...But probably it's just another bug just like the rest...

        Comment


          #5
          It's also possible this just happens in the editor. Have you tried building the project just to check?

          Comment


            #6
            Test in a package build - also turn off any post processing effects like eye adaptation
            https://www.casualdistractiongames.com

            Comment


              #7
              I have not tried any builds yet... this is just in editor.. Even with no eye adaptation.

              Comment


                #8
                Does the same exact thing with me. It only happens on the High settings. It never did this until about 2 builds ago.. Not exactly sure when it started.
                [Plugin] Social Network (Facebook):https://forums.unrealengine.com/show...gin-(Facebook)

                Comment


                  #9
                  Think i misundersood when u said build... Yes i did build the project.. and it still happens. Built the lighting and all that stuff with the build button So yea.. the problem exists on that high setting.

                  Comment


                    #10
                    maybe its going over your texture memory budget. Try to increase your texture memory to 1500mb to 2000mb.

                    Thanks,

                    Comment


                      #11
                      how do i do that?

                      Comment


                        #12
                        Originally posted by kurylo3d View Post
                        how do i do that?
                        Go to C:\Program Files\Epic Games\4.8\Engine\Config and open BaseScalability.ini. In that file, find texture quality settings and in that you will able to change amount of memory assign for each quality settings.

                        Click image for larger version

Name:	texturequality.PNG
Views:	1
Size:	12.4 KB
ID:	1084694

                        Thanks,

                        Comment


                          #13
                          Heres the thing, according to the stats at this point at all times im using less the 1000... so why are all my textures and lightmaps flickering their resolutions.. like i can stand still in the same spot and it looks like theres a flickering light 15 feet away... becase it goes blur to sharp to blur to sharp over and over again.. even though im not even moving.

                          Comment

                          Working...
                          X