Announcement

Collapse
No announcement yet.

MMO Starter Kit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Today i worked on a cooldown system for the spells on the hotbar and nearly brought it to run (only the visible part of it is missing).

    Nearly all ist provisional especially the look of the interface.

    Yes the kite Demo kills my system too (i7 , 16 gb ram, 960m , rog g501) (better cards make them too fat and i dont like that by notebooks ) So i plan to buy a new system in future. I think i7 5930K 6x 3.50GHz, 64 gb ram and 1 or 2 of the new 1080 will work for that
    Attached Files
    Last edited by Gerrod; 04-14-2016, 08:05 PM.

    Comment


      Gerrod.

      That is stunning buddy.... Very nice shot. I had to save the pic to my desktop then open it to make it big enough to see. But, I am really glad I did. That is AWESOME!
      Clifford Brock

      Gamer / Tinkers with MMO Kit
      Game: Claws&Paws

      Comment


        Originally posted by Gerrod View Post
        Today i worked on a cooldown system for the spells on the hotbar and nearly brought it to run (only the visible part of it is missing).

        Nearly all ist provisional especially the look of the interface.
        Omg, that is awesome Gerrod! I like what you have designed there, anyway you can get us bigger picture? or you having to keep images under wraps. My old man eyes can barely see that image.

        Keep up the great work!

        Nemo

        P.S. Disregard image request, Tarly taught me what to do.

        Comment


          I hope this one is bigger:
          http://imagr.eu/5YUH0


          The upload of the big picture as attachment fail all the time

          The graphic in the pic is lowered because i must run 2 clients (editor preview) at the same time to test the group functions.
          Last edited by Gerrod; 04-14-2016, 08:12 PM.

          Comment


            Yup... very cool.
            Clifford Brock

            Gamer / Tinkers with MMO Kit
            Game: Claws&Paws

            Comment


              Originally posted by Gerrod View Post
              I hope this one is bigger:
              http://imagr.eu/5YUH0


              The upload of the big picture as attachment fail all the time

              The graphic in the pic is lowered because i must run 2 clients (editor preview) at the same time to test the group functions.
              That picture is great, thanks for the inspiration, I so need to get my behind in gear.

              Comment


                Today i revised the Ability interface a bit and make an window in it, which shows the informations of the spell on mouse over. (blue mana costs, yellow cooldown)
                Click image for larger version

Name:	16_4.jpg
Views:	1
Size:	462.1 KB
ID:	1104618

                edit: Thx Tarly for the hint with the insert image Button
                Last edited by Gerrod; 04-15-2016, 09:41 PM.

                Comment


                  Gerrod,

                  I am so jealous.
                  That look Fantastic!

                  Keep up the great work.

                  Oh, when I post pics here in here forums, I used the icon in the bar at the top of the post I am writing,, fourth icon from the right.. called "insert picture".. so it makes it in the post rather than attaching em. Might make it easier for us to admire your work.

                  Respectfully,

                  Cliff
                  Clifford Brock

                  Gamer / Tinkers with MMO Kit
                  Game: Claws&Paws

                  Comment


                    I like your terrain Gerrod, your interface and the over all feel with what you have going there. Really great work you have going, the kit offers so much coolness. Keep throwing us some cool pictures every now and then, very motivational.

                    My new system parts are in Oklahoma, looks like Monday will be download and update new system day, then back to developing.

                    Last edited by Nemodain; 04-15-2016, 10:29 PM.

                    Comment


                      Those whom are getting a swarm failed to kick off and a Lightmass error. here is a process that will help fix it. Answer hub link

                      Comment


                        Originally posted by seandennis View Post
                        Those whom are getting a swarm failed to kick off and a Lightmass error. here is a process that will help fix it. Answer hub link
                        Man I hope they get this fixed, I have had this error, thanks for heads up Sean.

                        Comment


                          Thanks for the tip Sean, I've been getting this error. Using new kit with 4.11, then tried 4.11.1, and after both of the solutions posted it's still occurring. I even build fresh kit with 4.11.1 with no project modifications and still no luck. Perhaps I'm doing one or both of the methods wrong, will try again later.

                          Comment


                            Christmas came early, so much work.. but fun work.

                            Click image for larger version

Name:	Case004.jpg
Views:	1
Size:	127.8 KB
ID:	1104680

                            Click image for larger version

Name:	Case003.jpg
Views:	1
Size:	44.9 KB
ID:	1104681

                            Be back up and running soon, get to test out my new system.

                            Nemo

                            Comment


                              NICE.... I built a gigagbyte MB also.. the X99 gaming 5p. ON a budget though... 16 gigs of ram and a intel 5820k But, on the other hand, if money lossens up this fall.. 5960 will be possible. And that means I just take out the old chip and plop in the new one.

                              You have any trouble with the new MB seeing old drives?
                              Clifford Brock

                              Gamer / Tinkers with MMO Kit
                              Game: Claws&Paws

                              Comment


                                Originally posted by Tarly View Post
                                NICE.... I built a gigagbyte MB also.. the X99 gaming 5p. ON a budget though... 16 gigs of ram and a intel 5820k But, on the other hand, if money lossens up this fall.. 5960 will be possible. And that means I just take out the old chip and plop in the new one.

                                You have any trouble with the new MB seeing old drives?
                                Threw a 250GB sata solid state drive in for just holding OS,made it C:/, then a 6 TB Performance Drive for all my stuff, picked up the SSD drive no problem, booted right from Win 10 cd, then added the big drive after install of OS. All in all it went smooth, just had trouble finding Network adapter, had to pull driver from motherboard CD.

                                Hard part now cleaning and moving all my stuff to other system, amazing how much **** you collect on your computer. :P

                                Nemo

                                Comment

                                Working...
                                X