Announcement

Collapse
No announcement yet.

MMO Starter Kit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Tarly View Post
    OH my... How did you find that link... the link I posted had a zip there.. and I was at the same place when I clicked the drop down to the left and d/l'd that version of 4.10... I love the link you have as it gives me 4.10.4 TY vm... I'll try that one ...
    Go to your link, right in the middle it says 71 releases, click that, I usually try to use latest releases they have most up to date fixes, I found it one day by accident. I hope that will fix your issue, be sure to get a clean build on that engine, takes me over an hour on my slow system.

    Download that source, run setup batch file to update files, then GenerateProjectFiles, open UE4 project file in VS 2015. If that happens good chance we found a fix.
    Last edited by Nemodain; 03-29-2016, 10:25 PM.

    Comment


      OH I hear ya... I was at 10,998 secs to build the engine before I built a new machine... it is a little better and compiles the engine in 486 seconds.

      well, it did before I broke all this by going to 2015...

      Thank you very much for the info on the link.... Started the download... after dinner... we'll see.
      Clifford Brock

      Gamer / Tinkers with MMO Kit
      Game: Claws&Paws

      Comment


        Well, we didn't hear back, hope that means good news.

        You got to update us on this story plot, did you defeat the evil error screen?

        Nemo

        Comment


          i have a one problem whit this, any can help me ?, thanks

          https://gyazo.com/40626c24e4fb25da8c4016f239bcf890

          Comment


            Originally posted by Tarly View Post
            Hey guys,

            I as posted couple days ago... I seem to have busted my kit.... LOL... again. This time as I got things put back together. I got the error listed below. So, I FFR'd the machine, thinking I hd REALLY busted something. And, I got the same error after the FFR as before I torn the whole thing down.

            I d/l'd the engine from GitHub, in the .ZIP form. Can anyone please advise me why 4.10 still wants VS 12 or 13. The error listed below is when I double click the "GenerateProjectFiles" bat file in the UE 4 4.10 dir.

            I'd really appre any advise or help anyone can offer.

            [ATTACH=CONFIG]86079[/ATTACH]

            I have VS 2015 community installed.
            you need the full pack of vs 2015, in the install you need tilk the common tools for this, or do a complete install, good luck ( sorry if my english is bad )

            Comment


              Well Nemo... I tried repair. moving kit to kit to C drive... (That was a waste of time.. as I have been working with VS 2015 error...not sure what the hell I was thinking moving the kit and expecting anything to be different.) uninstalled Vs 2015 from D Drive.. reinstalled it to C drive.. made dinner.. ate with the wife.. Tried your link of 4 10 4 same error. I was mad about the kerfuffle I was in over the 2015 error.. came back. Nuked the drive... Regedit showed D: reg entries after installing VS to C drive.
              Reinstalled Win10. Updated all drivers on OS.. reinstalled video and then installed vs2015 and used your link to 4 10 4. Same error... checked reg again over the error reg entries... they all matched what was required..

              Was really upset by that point, ate a bowl of ice cream, watched TV and went to bed... and forgot I said I would post results yesterday.

              So... now... I see YorchCB says I need a full install of 2015... So.. I am back at the KB... getting ready to nuke 2015 and reinstall with all check marks.

              Since I am now out of ice cream.. I REALLY hopes this works.
              Clifford Brock

              Gamer / Tinkers with MMO Kit
              Game: Claws&Paws

              Comment


                Update:
                Under modify you can select "common tools"..
                updating now
                Clifford Brock

                Gamer / Tinkers with MMO Kit
                Game: Claws&Paws

                Comment


                  Originally posted by Tarly View Post
                  Update:
                  Under modify you can select "common tools"..
                  updating now
                  i forget say that xD, well you can work whit this

                  Comment


                    Originally posted by Tarly View Post
                    Update:
                    Under modify you can select "common tools"..
                    updating now
                    remember build the source c++ file in visual if you don't do that you can't use this launcher

                    Comment


                      In the Meantime i can't compile this project xD
                      Last edited by YorchCb; 03-30-2016, 04:57 PM.

                      Comment


                        You have problems whit the MMOPlayerControlers ?

                        Comment


                          In the Ue 4 10 4 folder.. I click setup, and all goes well. I then click generate project files and I get the VS 2015 error, So, I can't compile anything..
                          Clifford Brock

                          Gamer / Tinkers with MMO Kit
                          Game: Claws&Paws

                          Comment


                            Originally posted by Tarly View Post
                            In the Ue 4 10 4 folder.. I click setup, and all goes well. I then click generate project files and I get the VS 2015 error, So, I can't compile anything..
                            problem's picture ?

                            Comment


                              Originally posted by Tarly View Post
                              In the Ue 4 10 4 folder.. I click setup, and all goes well. I then click generate project files and I get the VS 2015 error, So, I can't compile anything..
                              if you can't generate the project files por vs tick all the options for install in vs 2015, i do this and work fine

                              Comment


                                Originally posted by YorchCb View Post
                                if you can't generate the project files por vs tick all the options for install in vs 2015, i do this and work fine
                                Yup... doing that right now

                                Thank you bud.
                                Clifford Brock

                                Gamer / Tinkers with MMO Kit
                                Game: Claws&Paws

                                Comment

                                Working...
                                X