Announcement

Collapse
No announcement yet.

Blueprint Brushes not showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Blueprint Brushes not showing up

    Hello I've been trying to use the blueprint brushes feature for landscapes. I tired following the steps in this guide https://docs.unrealengine.com/en-US/...int/index.html But in landscape sculpting mode the "Blueprint Brushes" option is not showing up. Anyone knows what I might be doing wrong? Maybe the Landmass plugin hasn't been updated to work with 4.25?

    #2
    I have the same problem.

    Comment


      #3
      Same here. Was trying out the things shown in this recent Unreal Engine video: https://www.youtube.com/watch?v=gbj1qgPOl3E in 4.25.1 and was seeing a different UI, and no option for Blueprint Brushes.

      Comment


        #4
        Same, I've been trying to hunt down answers on why enabling the plugin doesn't give the blueprint brush option.

        Comment


          #5
          I have the same problem. The Landmass Blueprint Brushes are not showing up in 4.25.1. I'm a newbie, so I thought I was doing something wrong. Hours of trial and error and web research until I found this thread. I guess it's not me. After watching many videos, I sure would love to get this feature to work.

          Comment


            #6
            I got brushes, I first created the landscape, then switched to mode select, and then back to editing the landscape.

            Comment


              #7
              Thanks M0orrR! I tried it again like you said, and it worked. Now I can continue on with the tutorial: https://www.youtube.com/watch?v=gbj1qgPOl3E

              Comment


                #8
                Thanks M0orrR!!!! It worked.

                Comment

                Working...
                X