Announcement

Collapse
No announcement yet.

The following modules are missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    The following modules are missing

    Would you like to rebuild them now? Yes fails.

    Engine 4.22.3

    I tried to integrate the third person template with my current Unreal/Datasmith project and got an alert that I had to install visual studio 2017, so I saved the current level quit and installed vs. Upon startup i get this error. I can however open a new project with the third person template.

    Is there a way to open my previous project or is there a way to get the existing content into a fresh project? I thought project migration had to be done within the current project. Unreal is installed on my D Drive and I havent found a way to locate the auto save files. According to the web they would do me much good in this situation.

    All advice gratefully accepted.
    Cheers
Working...
X