Announcement

Collapse
No announcement yet.

Landscape: can't control LOD - HELP needed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Landscape: can't control LOD - HELP needed

    Hi there!
    In 4.19 Epic made some changes to landscapes LOD so it is no longer based on distance and now it is using screen size.

    I want a simple thing - control LOD 0 distance. How can I achieve it?
    R.I.P. LODDistance Factor (or I don't know where is it now)

    I played with LOD Distribution but something is still changing my geometry.
    Visualization suggest that everything should be on same level of details but its not...

    I saw there is something like 'Continuous Geo-MipMap LOD' https://docs.unrealengine.com/en-us/...sgeo-mipmaplod but still this article doesn't help.

    Let's say I want set Landscape's LOD 0 further than it's default setting. The only way I found is to set Max LODlevel to '0' so whole landscape has LOD 0
    Here is video I made:



    As you can see...I have no idea how to stop landscape morphing when I move camera a bit away for certain distance. I still want to use LODs and option Max LODlevel set to 0 doesnt' sound right for me.
    I need your help guys how to solve this.
    Last edited by Sadaleus; 11-17-2018, 01:30 PM.
Working...
X