Announcement

Collapse
No announcement yet.

Fatal Error - Standalone Desktop Application

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Will do. Thanks again for the help, it is much appreciated.

    Leave a comment:


  • replied
    From what I remember reading about it, it is related to slow hardware x graphics card, but there were no description on which hardware was. I would suggest for you to submit a bug report using: https://epicsupport.force.com/unrealengine/s/ and if possible create a small project with the issue and a clear description on the hardware you are using and I strongly suggest to use DxDiag tool at your Windows command prompt and specify so save the information into a file and attach it to the bug report above.

    Leave a comment:


  • replied
    Thanks for the feedback and help. I have already checked all the forums and cannot find a solution. Most are related to games crashing, but this is a Packaged Archviz scene a client wants from me. Do you have any suggestions or advice, at this point I am open to anything. Thanks again.

    Leave a comment:


  • replied
    This is a known error, I am sure it appeared on other threads with some advice from developers. Try search forum with that error message and you will get there

    Leave a comment:


  • replied
    This is the error message I get when I try play the standalone application on another PC. Any suggestions would be very much appreciated. Really stuck here.
    Attached Files

    Leave a comment:


  • replied
    Oh yes, someone previously suggested making sure my graphics drivers were updated, they are, still makes no difference.

    Leave a comment:


  • started a topic Fatal Error - Standalone Desktop Application

    Fatal Error - Standalone Desktop Application

    Hi

    I have a problem with my packaged scene. I cook and ship the scene with Shipping and it packages fine, no major errors. I then run the standalone game and it gives me a Fatal Error message, but still plays the scene.

    When I send the standalone desktop application to my client it doesnt open on their side. I have tried deleting saved and Intermediate folders, I;ve tried migrating to a new project. I've disable my Intel Graphics card and only used my Nvidia Card, doesnt matter what I do I get this fatal error message everytime. Please see attached log.

    Any help would be very much appreciated.
    Attached Files
Working...
X