Announcement

Collapse
No announcement yet.

texture missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    texture missing

    I copy Tree Asset downloaded from web to my project content, Every thing looking fine in content. but when I double click on the asset materials were missing .The mesh loaded ok, but no shader, no materials load.
    Attached Files

    #2
    How did you copy the trees from the original project?

    The proper method is to create your own project, then open the project with the trees, select the trees (or several clicking on them or on their folder inside content browser) and then right-click and select Migrate and point to the Content folder of the destination project.

    Let us know how you did so we can properly give you the best advice.
    Nilson Lima
    Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
    Join us at Discord: https://discord.gg/uFFSEXY

    UE4 Marketplace: Cloudscape Seasons
    supporting: Community FREE Ocean plugin

    Comment


      #3
      Hey NilsonLima,

      I did not copy trees from any project. I have UE tree Pack downloaded from web and I have copied All folders in the content in to my new blank project.

      Comment


        #4
        Originally posted by arunkumart View Post
        Hey NilsonLima,

        I did not copy trees from any project. I have UE tree Pack downloaded from web and I have copied All folders in the content in to my new blank project.
        Can you point to me the link? So I can check how that thing is setup.
        Nilson Lima
        Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
        Join us at Discord: https://discord.gg/uFFSEXY

        UE4 Marketplace: Cloudscape Seasons
        supporting: Community FREE Ocean plugin

        Comment

        Working...
        X