Announcement

Collapse
No announcement yet.

UNREAL UE4 - Impossible for LOD to work on the viewport, only on mesh view... why? image attached

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UNREAL UE4 - Impossible for LOD to work on the viewport, only on mesh view... why? image attached

    Hi, after pick LOD auto or custom for my rigged character on mesh view, both options work perfect, as i get far LOD changes from 0 to 1, BUT if i test LOD in main window, BP viewport or play window, it doesn´t work... why LOD works perfect on mesh view but doesn´t work on any other window or viewport? do you think i missed some step? all i see in the main window is my character with LOD1... wich is not even my main LOD for this character BP.

    Please help, here is my "custom" configuration wich Works perfect on mesh view... not at all in main window.
    Click image for larger version  Name:	image_139169.png Views:	1 Size:	36.6 KB ID:	1483000
    Last edited by DraxFX; 05-31-2018, 02:00 AM.

    #2
    No comments, nor any help or suggestion...

    But i share my solution: to make it work you have to set scalability settings to view distance "far", without that, LODs won´t work
    Last edited by DraxFX; 06-01-2018, 05:39 AM.

    Comment


      #3
      Your naming? Mesh_LOD0, Mesh_LOD1 aso….
      Artful3DGame Assets
      https://www.artful3d.com/

      Comment


        #4
        Dont understand the "your naming" is that a question or you like laughing at me?... sorry i dont talk perfect english...

        Comment

        Working...
        X