Announcement

Collapse
No announcement yet.

cant generate hlod clusters for sublevels individually...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    cant generate hlod clusters for sublevels individually...

    I have a large level with many sublevels.. I need to generate HLOD clusters.... but it says out of memory..
    I used to get around this by generating the clusters seperately per sub levels individually, but it seems that since 4.17 you are no longer allowed to generate clusters on the sublevels opened up alone. It literally says changing the HLOD settings is disabled for sub levels...
    So my question is how the heck do i generate HLODs then? The feature is just broken now.


    #2
    EDIT* I even tried generating clusters on my computer with 24 gb of ram... same out of memory issue....

    EDIT # 2 *

    I increased the page file size for one of my hard drives all the way up to 50 gb as a test. This succeeded in generating the HLOD, However it left the computer pretty much unuseable.. Even after i closed down unreal and control alt deleted its exe... my memory was stuck maxed out at 99% ... As though unreal made all my memory inaccessable until reboot...

    It seems like someone whould mark this down as a bug somewhere that needs to be addressed...

    UNFORTUNATELY.. hitting save all did not save all the hlod clusters that have been generated... so it was for nothing.. only saved the main level that had a few models in it.. none of the sub level clusters are saved..

    So yea.. HLOD unuseable and broken... can someone please respond?

    Edit #3... a possibility is it only saves hlod clusters for the sub level that is set as the "current" level during the build of the clusters... the rest of the levels it does not see as being changed so it refuses to save them.... after the build is done....

    Edit 4 :.. I tried to Generate teh HLODs after i did the clusters... to try to save after that... this just took a very long time then crashed sometime over night.... so no luck......

    Comment


      #3
      Hi there,

      Did you manage to fix your issue? I am having the same problems!

      Comment

      Working...
      X