Announcement

Collapse
No announcement yet.

Packaging Problem for Android using UE 4.16

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Packaging Problem for Android using UE 4.16

    Hello,

    I'm new to UE so there is maybe an easy way to solve my problem.
    I want to package a project for a mobile phone. But there always appears an Error:

    UATHelper: Packaging (Android (ETC2)): Das System kann den angegebenen Pfad nicht finden.
    UATHelper: Packaging (Android (ETC2)): UEDeployAndroid.RunCommandLineProgramWithExeption: Updating project.properties, and build.xml for play-services-ads-9.2.0...

    Further it worked with UE 4.15.2. But I installed the preview version 4.16.. Since this time it doesn't work.
    I uninstalled all versions and installed them again. But it doesn´t work.

    Maybe you can help me to fix the problem. Would be great. Thanks a lot.

    Nessi

    #2
    It works now. I don't know why, the error is already shown, but the result is what I want.

    Comment

    Working...
    X