Announcement

Collapse
No announcement yet.

Alembic import not enabled?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alembic import not enabled?

    Hi I am trying to import and Alembic file into my scene. According to this documentation it should work:

    https://docs.unrealengine.com/latest...ter/index.html

    However, when I try to import I don't see the files do to .abc not being a valid file type in import dialogue. Do I need to install a plug-in (or something) to get this to work?

    I am using version 4.14.3-0 running on Centos7.

    #2
    After some more investigation I found this:

    https://issues.unrealengine.com/issue/UE-38896

    It appears the alembic importer not working on Linux is a known issue. Does anyone know of any workarounds? is it possible to import using a windows based version than use this file as input to the linux based version?

    Comment

    Working...
    X