Announcement

Collapse
No announcement yet.

Can't get input from DeckLink card + Sony Mirrorless

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't get input from DeckLink card + Sony Mirrorless

    Hi.

    I was having a great time with my Sony A7 III using a standard gaming HDMI capture box, the Razer Ripsaw. Unreal captured the input via the Media player, Composure worked great, Chromakeying was ...OK. So, I added a DeckLink 4K Mini Recorded card to capture the 4K signal.

    The card works fine. The Blackmagic Design software shows the footage. OBS sees the card and the footage perfectly. But now Unreal doesn't show it. The Media Player sees a Blackmagic device but it doesn't play the footage.

    If I use the MediaBundle as described in the Unreal documentation I get the input data and I can select the configuration. See attachment. But there is no image. The BMD card shows just the placeholder graphics.

    Any idea of what's wrong?

    Thank you.Click image for larger version

Name:	Clipboard Image (1).jpg
Views:	27
Size:	220.1 KB
ID:	1791958

    Attached Files

    #2
    I don't have a BMD card, but I know the pro video input cards can be really picky about the video input format being set right. Be sure your fps setting in the media bundle matches what the BMD desktop software shows. You might also try it in 1080 mode too. I would suggest sending a customer support request to BMD also to see if there are any issues with your camera. I have heard reports that some of their HDMI input devices don't like some cameras.

    Comment


      #3
      Thank you Greg. I have no issues with HD capture, I have a Razer Ripsaw and it has been working fine in UE. I just need 4K and the BMD card was supposed to do that. I can see footage in other apps and in the BMD Media Express app as well. It just seems that the BMD Unreal plugin only supports YUV color, which is not what is available from the A7 III. That camera encodes in YUY2. It would be very surprising if BMD didn't do more to support all the encodings recognized by the camera but this is just my speculation.

      I did post a service request but they have been very slow in responding.

      BTW, thank you for your great YouTube series, I have been enjoying watching it. You are providing a lot of great info.

      Comment

      Working...
      X