Announcement

Collapse
No announcement yet.

Sequencer video format rendering problem.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sequencer video format rendering problem.

    Hello! I rendered a short cinematic as .avi file but it looks way darker than my vieport. When i rendered as image sequence, it was ok. Can anyone help me with this problem? I want to export as video and get the same result. Could there be any problem with my hardware? I had similar issues with Lumion. Thank you!

    #2
    I had a similar problem. Can't remember everything I did to correct it.A place to start is in your project settings under Rending, turning off Auto Exposure. I seem to recall that helping.

    Comment


      #3
      you may get better results with high res image seq
      and then combining those in premiere or something than going straight to AVI

      plus rendering straight to video is compressing it out the gate

      Comment


        #4
        Originally posted by YuuJin View Post
        you may get better results with high res image seq
        and then combining those in premiere or something than going straight to AVI

        plus rendering straight to video is compressing it out the gate
        Originally posted by ahrenm View Post
        I had a similar problem. Can't remember everything I did to correct it.A place to start is in your project settings under Rending, turning off Auto Exposure. I seem to recall that helping.
        Thank you. Yes, image sequence is the way.

        Comment

        Working...
        X