Announcement

Collapse
No announcement yet.

SEQUENCER different RESOLUTION with CUSTOM PASSES?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SEQUENCER different RESOLUTION with CUSTOM PASSES?

    You set it to 1920x1080.

    it doesn't render 1920x1080...

    I see a bug thats suppsed to maybe be fixed in 4.24...

    is this really the case here?

    How is everyone managing to render 4k sequencer renders? Just rendering JPGS?

    #2
    i use 4k with exr export or png
    you may have screen percentage turned on to a certain value

    Comment


      #3
      I'm encountering the same issue, if I render with these settings, the frames are rendered in 720p instead of 1080p.

      Click image for larger version

Name:	Res.PNG
Views:	592
Size:	74.9 KB
ID:	1690105
      ArtStation - Portfolio

      Comment


        #4
        I still haven't come across that issue yet

        Comment


          #5
          @commedieu I finally got to the bottom of it! The resolution of the primary monitor can't be higher than 1920x1080 or it'll break the custom render pass output. As a workaround, just temporarily lower the res in the windows display settings from 4k to 1080p and it'll work right away.
          ArtStation - Portfolio

          Comment


            #6
            Originally posted by The_Distiller View Post
            @commedieu I finally got to the bottom of it! The resolution of the primary monitor can't be higher than 1920x1080 or it'll break the custom render pass output. As a workaround, just temporarily lower the res in the windows display settings from 4k to 1080p and it'll work right away.
            This can't seriously be the solution ... come on Epic, this is not your style ... nothing is ever perfect, and UE4 is absolutely out of this universe spectacular ... is this really a 4.23 bug, and is the workaround really to cripple my primary display?

            Comment


              #7
              I just found another work around. Check the "Use Separate Process" check box in the render settings. I saw a post somewhere about that resulting it better quality so tried that and it worked. Render time went up a few minutes but not a big deal. Hope that works for others as well.

              Comment


                #8
                I just found out by accident that if I resize the preview window in Editor after setting the resolution in Sequencer, it DOES render the right resolution! Apparently, initially it ignores the set resolution and just sticks with the size of the preview window, until you change this.
                Weird but at least the workarounds get easier

                Comment


                  #9
                  we have same problem low resolution work fine but 2k or 4k not privew how set resolution for Movie Render - Preview

                  Comment

                  Working...
                  X