Announcement

Collapse
No announcement yet.

Wrong level Sequence render

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Wrong level Sequence render

    Hi all, I've set up three different level sequences to show off three distinct, separate spaces in my building. I'm aiming to render out a movie.

    When I first made them and did a test render of each, all three rendered fine. But now I can't seem to get either of the first two sequences to render again. Whichever one I open up and have active, it always renders the one I made most recently. I select the Camera Cut and have the camera icon highlighted, so it looks active in the main view, plays okay in the viewport, but then hitting Render Movie always starts rendering the third sequence.

    I've even added all three into a master Level Sequence to combine them, but it still just renders the last of the three.

    I'm using Camera Cuts. My start and end timecodes are fine (the green and red lines). There's no scripting messing with it.

    What am I doing wrong? How do I tell it which of the three sequences to render?

    #2
    I find i have to close the render movie setting panel, then re open it each time I open a new sequencer
    I also only render out each sequence separately and just put them together in premiere or after effects

    Comment


      #3
      Thanks YuuJin. That's what I was hoping to do - unfortunately I couldn't go back and render sequences I'd already set up, and it seems crazy to be limited to only rendering a sequence the moment you create it!

      My solution in the end was to copy paste every single camera and keyframe into the one sequence that was rendering, as there was no way of getting back to old ones

      Comment


        #4
        Is it possible that you're playing that first/wrong sequence in blueprint or have the level sequence actor on autoplay?

        Comment


          #5
          I'm not using Blueprints at all for this project, so that shouldn't be an issue. I don't believe I have the sequence on autoplay - where would I find the setting to check? I could get all three sequences to play in the editor window with no problem. It's just the render to file button always picks the last sequence, and there doesn't seem to be anything in the render palette to tell it which sequence to use.

          (As it is, I can't actually open any of my Unreal Projects right now, including this one. Currently reinstalling UE 4.22.3 in the hopes that it fixes it...)

          Comment


            #6
            I have not only this but sometimes it decides to render from a player start that doesn't exist, deleting cameras and sequences is worse as it still thinks they are there and records from ones no longer there and puts up errors reopening about missing sequences and objects,
            I want to know how to purge my level of stuff I removed.
            I am not building a game, just rendering videos using assets and imports.

            Comment

            Working...
            X