Announcement

Collapse
No announcement yet.

Rendered movie sequence from sequencer appears laggy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Rendered movie sequence from sequencer appears laggy

    Rendered movie sequence created from sequencer in unreal engine 4 appears laggy whereas it looks perfectly fine in the sequencer itself. Also, no audio plays in the rendered sequence even when audio track is attached in the sequencer which plays perfectly in the engine sequencer. My rig has 8 GB RAM, Nvidia geforce gt940m GPU with 2gb memory.... Please provide a fix....

    #2
    screen capture?... i use nvidia's shadowplay... i don't think movie render is quite ready for prime time 'for me', so i do what i have to do... for now anyways (smile)...

    Comment


      #3
      Alas.. my pc doesnot support shadowplay. Please provide a fix! Thanx

      Comment


        #4
        i mostly render in img sequence
        then render that out from after effects afterwards

        Comment


          #5
          yeah... i really wish they would fix this... in the 'wish list' on the forum i asked them for this one thing as my one wish... as it is just as important as packaging a game, as a packaging movie... but 10gb per 30sec my poor little hard drive begins smoking and the most unearthly howl permeates my space... but, i digress (smile)

          Comment


            #6
            Originally posted by YuuJin View Post
            i mostly render in img sequence
            then render that out from after effects afterwards
            Hi,

            I'm assumin that works ok as i noticed a lot of cinematic sequences i see online are laggy.

            Comment


              #7
              Always go for render image sequence if you can compile it easily enough afterwards.

              The reason capture will be laggy is because you're asking a lot of your computer (depending on the complexity of the scene). With an image sequence you can be sure every single frame will be captured and it hardly ever crashes. You can max out the resolution and enable cinematic quality and leave your computer to render it. It won't be in real-time, but unless that's important for some reason, who cares?

              For my latest project I am rendering at 5k and downsizing the final video to 4k... you'll be amazed at the sharpness and tiny details you'll get! Aim to render at a higher resolution and down-sample when compiling your image sequence. I learnt this tip from the latest Quixel project in Unreal. However, my 2 min sequence at 5k takes 45 mins to render! Then a further 5 mins to render to a video file from Premier.

              Quixel video: https://www.youtube.com/watch?v=0iQJkSpOoOQ

              Comment


                #8
                Here is a test render from my new project rendered as an image sequence at 5k and down-sampled to 4k:

                https://youtu.be/nxnXtYPtOA8

                There's no way I could maintain a consistent frame-rate with this scene even on my i9 with a RTX2080.

                Comment


                  #9
                  Click image for larger version

Name:	Erro-som-cinematic.png
Views:	56
Size:	185.3 KB
ID:	1674191

                  Comment


                    #10
                    jamesfielddesigns

                    Im getting Laggy capture on just a Blank scene....

                    rendered at 4k, brought down to 1080. Same stutter. Its very bizarre. Is there anything that I'm missing as far as...

                    1. Blank Scene
                    2. Add Sequencer.
                    3. Animate camera.
                    4. Capture image sequence?

                    5. capture stuttery sequence at 24/30/60fps...etc... is the result

                    Like is there some secret settings to use to get clean playback?


                    I was just playing with a tutorial and noticed the capture was laggy/stuttery. ..
                    https://www.youtube.com/watch?v=Ywf5UXSByqg


                    This is a bit of a bummer.


                    1080ti
                    Ryzen 7 1700
                    32gb of ram.

                    4.23

                    Comment

                    Working...
                    X