Announcement

Collapse
No announcement yet.

VS Express Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Hey, you might want to take a look here:
    https://forums.unrealengine.com/show...not-compatible
    (especially the last post), maybe it's a similar problem.
    If not you should provide code snippets (of the error, definitions/declarations)

    Leave a comment:


  • replied
    I have no idea if this will help. Try this however:

    Go to your projects folder.
    Delete 'intermediate'.
    Open the uproject file (or open it through the editor).
    Click 'File'
    Click 'Refresh Visual Studio Code'

    Leave a comment:


  • replied
    I use ue4.5
    And i got fixed some of the problems but there came new problems and when i try to use the wizard i cant find my class

    This is what VS says now:
    Click image for larger version

Name:	VS Problem_1.PNG
Views:	1
Size:	18.3 KB
ID:	1061534

    Leave a comment:


  • replied
    Hello,
    please try to give more information, what engine version do you use and what exactly is the VS error (just copy and paste it) ?
    Thanks

    Leave a comment:


  • started a topic VS Express Error

    VS Express Error

    Hi. I'm new to programming.

    Visual studio, say's there's problem when building the project and there isn't any problem.

    the errors is APickup and : Super(PCIP)
    how can i get the errors away?


    The code:
    APickUp::APickUp(const class FPostConstructInitializeProperties& PCIP)
    : Super(PCIP)
Working...
X