Announcement

Collapse
No announcement yet.

Map failing to load - umap extension not recognised (c++ project)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Map failing to load - umap extension not recognised (c++ project)

    Hey folks, I am unable to open the map and it doesn't appear in project content browser (but I can see it in folder directory).
    I get the error message: "Failed to load map file. This is most likely because the map was saved with a newer version of the engine".

    I check engine version for project and it is 4.21 I am up to date with 4.21.2
    When entering the project, the map files are missing. I tried dragging into the project from folder direction but it fails to import, saying "unknown extension umap"

    Map file name is: FirstPersonExampleMap.umap - not seeing any obvious issues.

    The project is C++ and from this tutorial: https://www.youtube.com/watch?time_c...&v=D4UM73O7Zxs
    To DL project template: https://github.com/tomlooman/SimpleFPSTemplate

    Any advice would be great

    #2
    https://github.com/tomlooman/SimpleFPSTemplate

    The repository history shows he upgraded it to 4.22 3 months ago. So unless you checked out an early version of that repo, (part of) the project content is in fact saved in UE4.22.
    Journeyman's Minimap - Available on Marketplace - Forum topic - Video

    Comment


      #3
      Yep saw in his readme right after.
      Weird that it show 4.21 when I open project file via notepad. Maybe that only shows what version it started in???
      Anyway issue solved, thanks!

      Comment

      Working...
      X