Announcement

Collapse
No announcement yet.

Problem compiling game in 4.4 launcher update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Excellent. Glad to hear that you figured it out. Thanks for the update here and on the AnswerHub post.

    Leave a comment:


  • replied
    Hey Stephen,

    Don't worry, I solved the problem!

    I think there was nothing wrong with the engine, because I downloaded all again and the problem was still there.

    I solved it reinstalling Visual Studio... don't know why, but my compiler got buggy somehow!

    Sorry about the false alarm!

    Oh, and thank you Xdust!
    Last edited by fireapache; 08-28-2014, 12:36 AM.

    Leave a comment:


  • replied
    Hi Stephen,

    Sorry, I forgot to tell you about this thread.

    I've already posted a question at AnswerHub about my problem.

    I think that some files were not updated correctly, as I'm using the 4.4.1 through the launcher and I still can't compile any project, even new ones and also from 4.3.1 that I have installed here before all this.

    I'll try to delete and download all again, a fresh start may resolve the problem!

    Thanks again for the support, you people from Epic are doing a great job with the community.

    Leave a comment:


  • replied
    Hi fireapache,

    I just discovered your thread here as I wasn't aware of your issue earlier.

    Just to make sure everyone understands, we did have a mistake that occurred with the "Update" last week for 4.4.0. That issue has since been resolved, and more information is available in this thread: https://forums.unrealengine.com/show...t-4-4-0-Update

    Xdust does provide useful information. If you think there may be a problem with your 4.4.1 install, then I suggest running either a 'Verify' on it, or uninstalling everything and reinstalling.

    If you continue to have issues, then the problem is possibly unrelated to the previous update. At that point, it would be most helpful for you to make a new post on the UE4 AnswerHub (https://answers.unrealengine.com/index.html) in the Installation & Setup section. This will allow Epic to assign and track the issue more easily as we work to help you.

    Cheers!

    Leave a comment:


  • replied
    Originally posted by fireapache View Post
    Ok, the 4.4.1 hotfix was released, but the problem still there.

    I just can't compile any project (even a new one) using this update.

    Am I doing anything wrong? Did I miss any update note?
    I would suggest ou try this:
    1. Clean your Project
    2. Regenerate Visual Studio Project files.
    3. Rebuild all.

    If that doesn't work. Then Uninstall, delete EVERYTHING, reinstall. Rebuild.

    4.4.1 Does work. Whatever the problem was in now fixed. The problem is on your end. Im betting something got messed up in that phantom update.

    By clearing everything out in 4.4.1. It seemed to have fixed all the problems.

    Leave a comment:


  • replied
    Ok, the 4.4.1 hotfix was released, but the problem still there.

    I just can't compile any project (even a new one) using this update.

    Am I doing anything wrong? Did I miss any update note?

    Leave a comment:


  • replied
    Originally posted by fireapache View Post
    Hey guys, I'm having problems with the last 4.4 launcher update!

    A strange update was available today through the launcher, from 4.4.0 to 4.4.0 (yup, that's right). After the update all my game projects doesn't compile any longer!

    This is what happens every time!

    http://i.imgur.com/yuThgIb.png

    Any suggestion?

    Thanks!
    Yea, Mine is broken also.
    I switched to the github 4.4.0-Release for the moment.

    Here is the link:
    https://github.com/EpicGames/UnrealEngine/releases

    IMHO, they are working on a big update and breaking stuff. LOL In any case, the release version source is unaffected.

    They will get it sorted in the next few days i bet. SO I'm guessing the best plan is to just ride this out for a while.

    Leave a comment:


  • replied
    I got the same non-update from 4.4.0 to 4.4.0 twice. Have you tried a full rebuild ?

    Leave a comment:


  • started a topic Problem compiling game in 4.4 launcher update

    Problem compiling game in 4.4 launcher update

    Hey guys, I'm having problems with the last 4.4 launcher update!

    A strange update was available today through the launcher, from 4.4.0 to 4.4.0 (yup, that's right). After the update all my game projects don't compile any longer!

    This is what happens every time!

    http://i.imgur.com/yuThgIb.png

    Any suggestion?

    Thanks!
    Last edited by fireapache; 08-26-2014, 12:35 PM.
Working...
X