Announcement

Collapse
No announcement yet.

Project cannot be packaged after migrating to UE4.18.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Project cannot be packaged after migrating to UE4.18.2

    Hi, C++ masters,

    I just upgraded to v4.18.2 on Linux.
    My v4.17.2 environment could package for Linux & Android without any problems.
    After I fetched the source code and built v4.18.2, I open a 4.18 project to package it.

    The UE4Editor just show me the webpage of "Cross-Compiling for Linux," it really make me feel frustrated because so much time spent on buliding 4.18.2
    But if I start an empty C++ project, packaging suddenly works without problem.

    Does anyone know how to persuade UE4.18.2 that my toolchain is fine for the existing project?

    PS: I did run GenerateProjectFiles.sh for Makefile or others and also rebuild related shared objects files. There is NO extra plugins involved in this project.
    Last edited by sbbg; 12-12-2017, 04:46 AM.
Working...
X