Announcement

Collapse
No announcement yet.

Blueprint running in editor but not in Vive ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Blueprint running in editor but not in Vive ??

    Hey guys I have a problem where in a bluepoint I get water too poor down the camera lens when a sponge is held above the camera when you look up.. This works perfectly in engine as I am grabbing the camera and the sponge as a reference..

    When in the Vive the sponge acts as a controller and the Camera acts as the headset.. well at least i think it does ??

    None of this works when in the Vive and I have printed a string when these events occur and that doesn't come up either ?

    Would really appreciate the help and if anyone knows the solution thanks.

    Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	172.9 KB
ID:	1166236

    #2
    solved it job done!

    Comment


      #3
      Originally posted by VolcanicWill View Post
      solved it job done!
      Post solution so others who may search for this problem have a solution.
      Spline-Enabled Fence Pack - "Great pack, huge time-saver, top quality and enough variety to really make the assets unique." -Dark Acre Jack
      Destructible Road Signs - "Seriously awesome. Single blueprint for pretty much all the road signs you'll ever need." -thankstipscom
      Zipline/Teleporter/JumpPad - "This is a very flexible system for any project, and really simple to implement." -lunyBunny
      Wooden Storage Pack - "Very good high quality assets and well worth it." -Deathweave
      Digital Portfolio

      Comment


        #4
        Oh yeah sorry.. you basically have to use the following nodes instead.. "get hand position and orientation" and "get device position and orientation.. assign these into the break vectors and then your good to go !

        Comment

        Working...
        X