Announcement

Collapse
No announcement yet.

ignore actor when moving

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ignore actor when moving

    Hello,

    I'm trying to get my first person character to temporarily not collide with an AI bot in the level.
    I've been playing around with "Ignore Actor when Moving" but can't seem to configure it correctly.

    In the first person character BP, in Event BeginPlay, I call up the AI bot's BP class, get 0, then when I pull out from the get 0 on the array I type "Ignore actor when moving." I get 4 options...Ignore Actor When Moving Capsule component shows up twice and Ignore Actor When moving mesh shows up twice. When I create any of those 4 possible nodes, it connects to target. I put a reference to self in the Actor pin...

    I did something similar in the bot's character BP...but they are still colliding.

    tl;dr - Anyone have any very specific info on how to set up the ignore actor when moving node? What goes in Target? What goes in Actor exactly? Do you need to set it up in both BP's you don't want to collide?

    Click image for larger version

Name:	colliding.jpg
Views:	1
Size:	43.9 KB
ID:	1160564

    #2
    I cannot find this node, please help me.

    Comment

    Working...
    X