Is there a way to achieve this? After i enable 'set simulate physics' character collapses on ther floor. After few seconds i disable it and character moves again. I also set max walk speed to zero during ragdoll time to stop character from moving.

Problem is, after i enable movement again, capsule is moving but mesh is animating in place where it collapsed in first place. How can force mesh to move with capsule again?

Thanks, H.