Announcement

Collapse
No announcement yet.

UMG is NOT working when upgrading to 4.8.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UMG is NOT working when upgrading to 4.8.3

    Binary Ver: 4.8.3-2634408

    After upgrading Unreal Engine from 4.8 to 4.8.3 (directly, I didn't update for a while), all the UI I've made with widget blueprints are now not working.

    For example, in the project (RTS game) there is a system to select a single unit by clicking on it. Now I can click on it through buttons, for example.

    In the example gif you could see me selecting a unit through a button. Normally (4.8), the button should be pressed rather than the selection of the unit.

    Example Gif

    Repo:

    Create a widget with a button. When the button is pressed, try to print "Hello World"


    System:
    Win7 Home Premium, Intel i5 3470, GTX 670 by Gigabyte

    Due to the fact that no crashed occurred, no crash log was created.

    Link to Answer Hub question
    Attached Files

    #2
    Anyone? Maybe UE developer?
    All in all, widgets are working in a new project. When I try to migrate, it returns to the non-cooperating it is stuck on.

    Comment


      #3
      Originally posted by kostor View Post
      Anyone? Maybe UE developer?
      All in all, widgets are working in a new project. When I try to migrate, it returns to the non-cooperating it is stuck on.
      Please try and wait 4 days before bumping, it has only been 3 hours. Make sure that you haven't set any special project settings that might be effecting your UMG.
      Marketplace Assets

      Advanced Mobile Input: Marketplace Page | Support Thread ――― Easy Input Remapping: Marketplace Page | Support Thread
      Multiplayer Blueprint Chat System: Marketplace Page | Support Thread ――― Closing Credits System: Marketplace Page | Support Thread
      Minesweeper Template: Marketplace Page | Support Thread ――― Maze Creator: Marketplace Page | Support Thread

      Comment


        #4
        Originally posted by Jamendxman3 View Post
        Please try and wait 4 days before bumping, it has only been 3 hours. Make sure that you haven't set any special project settings that might be effecting your UMG.
        Alright. I didn't catch any bump rules.

        Anyways, I solved it by merging older files with fresh new project.

        Back-ups are the best.

        Comment

        Working...
        X