Announcement

Collapse
No announcement yet.

Unreal crashed and now mouse hit results always fails.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal crashed and now mouse hit results always fails.

    So I was editing a completely unrelated blueprint then Unreal went and crashed on me (v4.8) SO I reopen it and went to test it and now my hit results always return false.

    I can still interact with my widgets and ui. My current set up is when I click if Im in "creation mode" it places and object at that mouse location. That works.
    If I'm in "selection mode" i can select that object and see its stats. Now I cant select it and it returns false. I tried setting input mode to game just to test and that did nothing.

    Also, I noticed(I don't think it was doing this before) that when i click my mouse does disappear briefly for that click and if I hold the mouse button down it stays gone until released. I also tried just packaging it and it is still broke.


    Anyone have any ideas? I've gotten so far and this is extremely important for this program! :/


    EDIT: I have it set up to where when I am placing objects it checks if there is already an object there, if there is it will not place it else it will place it.
    It's complete ignoring that too...
    Attached Files
    Last edited by zachgibson22; 07-05-2015, 04:55 PM.

    #2
    Alright I got it. I changed the collision type on the object to NoCollision, but I never tested it after that!

    That's a load off my shoulders!

    Comment

    Working...
    X