No announcement yet.

Physics Constraint Components are not working in Blueprints

  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    @LsRainbows I made a mistake. The reason why I thought it wasn't working in "Event BeginPlay" was because I didn't set the meshes for the static mesh components. I redid the test and now it works perfectly. That you very much for the help!

    Leave a comment:

  • replied
    Thanks for replying @LsRainbows. I just tried using the "Event BeginPlay" and had no luck. This is a really weird problem.


    Leave a comment:

  • replied
    Construction blueprints only work in the editor and don't show up in gameplay. What you want to do is copy those blueprints to the event graph, activate them with "Event BeginPlay"

    Leave a comment:

  • Physics Constraint Components are not working in Blueprints

    I have a problem where my constraints that I created in the Construction script of my blueprint are not working in game. The blueprints act as if the constraint is not even there when I hit play. I go into further detail of the problem in the link down below. I decided to re post this problem here to get it some more attention.

    You can easily replicate the problem if you use the concise blue print below. It is the same one that I mention in my other post.

    Click image for larger version

Name:	error4.png
Views:	1
Size:	141.5 KB
ID:	1152184

    I am really perplexed by this problem and will greatly appreciate any help.

    Thank you,
    Last edited by BitBoy92; 06-22-2015, 08:24 PM.