Announcement

Collapse
No announcement yet.

UMG Inventory in UE4: node problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UMG Inventory in UE4: node problem

    Hi everyone,

    I'm having some trouble learning Blueprint so I decided to follow some tutorial, this week's official UMG Inventory in UE4.

    At on point in time, see link below, I must get the Drop Action - Usign Interface ActionInterface_C node, with 3 input and 1 output. But I get only 2 inputs... that's problematic because it's needed.

    Any idea if node are context sensitive? If yes, I probably did something wrong. If no, what can I do? This tutorial was posted on Dec 10th.

    I'm not a programmer so there may be something obvious I didn't do... I'm trying to improve. Thanks for any help.

    Click image for larger version

Name:	mistake.jpg
Views:	1
Size:	37.7 KB
ID:	1141838

    Part 5 – Scripting the Pickup Text and Inventory Menu
    https://www.youtube.com/watch?featur...DgOzR50#t=1155

    #2
    drop action in interface needs a input added to it its in the 2nd vid when he runs you through the set up process of getting your interface set up

    Comment


      #3
      thanks, I'll check that tonight!

      Comment


        #4
        Hey I did the same mistake on video 2 I accidentally put the new input on "use action" instead of Drop action.
        Go to the Blueprint folder, open the "Action Interface" and double click "Drop Action". Under input press "New" choose "actor" type and call it "InActor"
        Good luck!

        Comment

        Working...
        X