Announcement

Collapse
No announcement yet.

Behavior Trees in 4.4.3 disabled?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Behavior Trees in 4.4.3 disabled?

    I am going through this tutorial on setting up AI controllers.
    At one point I have to enable Behavior Trees under the "experimental" section of the editor preferences.

    But the option to enable Behavior Trees is gone! How do I enable it?

    Image from the tutorial.
    The options as I see them.

    Any help would be, y'know, helpful.

    Thanks!

    #2
    Behaviour trees are already integrated as a complete feature, you don't have to enable them anymore

    Comment


      #3
      Well awesome!

      But it is still unavailable to me

      If you look at this image you can see the Behavior Tree tab is grayed out.

      What's the deal with that? It won't let me in so that I can start making trees!

      Comment


        #4
        It looks like you've just got the blackboard blueprint opened up, You still need to create the behaviour tree, check step 6.

        Also I think this tutorial is more up to date: https://docs.unrealengine.com/latest...art/index.html
        https://www.patreon.com/MMaxwell
        https://twitter.com/Michael25991355

        Comment

        Working...
        X