Announcement

Collapse
No announcement yet.

Set view target with blend lagging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Set view target with blend lagging

    Hello guys.. I have a problem when i set view target with blend on killers camera ( i want killed player spactate the killers camera) i have some lag. do you know what is the problem?

    #2
    no help? pls help me :P

    Comment


      #3
      I dont have much experience but I still try to help. The only 2 reasons I see is:
      1. you're pc/laptop is weak
      2. or you messed up something with the rendering options of the camera. like hes calculating in the background too much or false settings for capturing the moment.

      Comment


        #4
        Originally posted by Nymera View Post
        I dont have much experience but I still try to help. The only 2 reasons I see is:
        1. you're pc/laptop is weak
        2. or you messed up something with the rendering options of the camera. like hes calculating in the background too much or false settings for capturing the moment.
        Thanks for reply.. I cant find the problem.. I dont thing is a computer problem but i need to package the game and see if this happens when 2 players are not in the same pc

        Comment


          #5
          Possibly because the other camera that you are blending into is moving? I'm not sure though.
          Working on King Arthur: Knight's Tale.

          Comment


            #6
            What is your BlendTime set to?
            https://www.casualdistractiongames.com

            Comment

            Working...
            X