Announcement

Collapse
No announcement yet.

[SOLVED] ABP and BP Variable Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [SOLVED] ABP and BP Variable Error

    Hello everyone. I have an issue that I can't seem to fix or understand. I am making an animation blueprint but the variable I made is saying it already exists. And it should, because I made it in blueprint as well. I don't know what I'm supposed to do, the tutorial wants me to make the variable in both abp and bp with the same name. Somehow he pulls it off in his tutorial. I can't seem to though. Which, to make things stranger, doesn't make sense because I had another variable that is the same name in both abp and bp that I made a while back, so I don't know why this variable is being so picky. Can someone help me with this? I would like to get back to my development.
    Last edited by Lockedown5000; 05-30-2020, 03:10 PM.

    #2
    If the Anim BP says it already exists, then it must already exist in the Anim BP. Whether or not it exists in other BP is irrelevant, unless, inheritance is a factor.
    Check it again.
    "I have harnessed the shadows that stride from world to world to sow death and madness."

    Comment


      #3
      I think it worked this time. The first variable(that was working) said Casting1H and the one I tried to name it was Casting1HCombat. That one didn't work. So I tried Casting2HCombat and it did so far. I haven't finished it yet but I think I'll be able to.

      Comment


        #4
        Yeah looked like it worked. I'll try the old way in the future to see if it persists! (And I'll make a video of it too with OBS to show what I meant (if it happens that is)).

        Comment

        Working...
        X