Announcement

Collapse
No announcement yet.

Steam Overlay does not show up in packaged game, but does in standalone.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Steam Overlay does not show up in packaged game, but does in standalone.

    I am not sure if this is the place to post this, I am having a bug I believe where my steam overlay only seems to show up in standalone runs of the project, however when I launch the game or build it dev or shipping build there is not steam overlay nor can I access any steam info. At first I was using steamworks sdk 148 due to it being the latest release, however I then noticed when I was launching my project that it was looking for version 146.

    So I thought maybe that was the problem so I switched to that. It no longer gives that warning however still no steam.

    I read a bunch that it it might be because I dont have a steam_app.txt or steam.dll I added those both and still no steam overlay. When I installed steam I did it just how the unreal engine 4 documentation said to. https://docs.unrealengine.com/en-US/...eam/index.html

    I am using ue4 version 4.24.3 I would be excessively grateful if someone had answers.

    I Originally posted this in the answer hub, however I was not getting any help or views. A friend said I would be better of on the forums and ue4 reddit.

    #2
    Bro...... Im facing the same problem as well but im trying out different solutions and it still doesnt work, theres a youtube video that talks about this maybe this would solve your problem although it didnt solve my issue. https://www.youtube.com/watch?v=d4gQSXALyHU

    Comment

    Working...
    X