Announcement

Collapse
No announcement yet.

I can't get phys material from landscape in 4.24 using a trace by channel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Can anyone confirm if this issue has been fixed with today's 4.24.2 hotfix?

    Edit: For me it seems to be fixed now.
    Last edited by tongucci; 01-28-2020, 04:36 PM.

    Leave a comment:


  • replied
    Was working on 4.21 before. I had to upgrade to 4.24 and now it doesn't work.

    Leave a comment:


  • replied
    no matter about an old landscape from previous version or a new one, it never works, i think the only thing we can do is waiting for an official fix...

    Leave a comment:


  • replied
    Did anyone find a solution for this?

    Leave a comment:


  • replied
    Glad I'm not the only one at least! Been trying a load of stuff with no luck. Hopefully someone can help us out.

    Leave a comment:


  • replied
    Same problem here. The landscape on 4.24 doesn't return the phys material properly.

    Leave a comment:


  • I can't get phys material from landscape in 4.24 using a trace by channel

    After updating to 4.24 my foot step sound trace on my landscape can't seem to find the phys material. Its all still working fine on static mesh but no luck with the landscape. Built a new project also and still had the same issue.

    I was on .21 before converting so not sure if I missed a good deal of changes but having trouble figuring this out.

    Thanks for any help!
Working...
X