Announcement

Collapse
No announcement yet.

Can't package my project ( NetFxSDK )

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't package my project ( NetFxSDK )

    UATHelper: Packaging (Windows (64-bit)): ERROR: Could not find NetFxSDK install dir; this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.
    PackagingResults: Error: Could not find NetFxSDK install dir; this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.

    Can anyone figure it out how to solve this? i try to reinstall visual studio?

    #2
    I have the same in 4.24. In 4.23 everything works fine. The latest .NET is installed.

    Comment


      #3
      I have the same problem trying to convert a project from 4.23 to 4.24 !

      Comment


        #4
        Hello! As mentioned in the output, you need to install/update .NET Framework. You can do this by running Microsoft Visual Studio Installer, then click on "Modify" next to installed version of Visual Studio, switch tab to Individual Components and check latest version of .NET SDK.

        Comment


          #5
          Thanks, crioto, that did the job!

          Comment


            #6
            Thanks, I installed the SDK - I think that makes sense, perhaps the error message could be a bit more specific about this?

            Comment


              #7
              I have the same issue, yet I've updated everything, and it still doesn't work.

              Comment


                #8
                Omg thank you. So for me I just got a new machine so I need to install Visual Studio and for whatever dumb reason, it did not installt he lastest . NET FRAMEWORK .....thank you crioto

                Comment


                  #9
                  Visual Studio Installer - Modify - Individual components - search "SDK" - select latest version of .NET Framework X.X SDK - Modify

                  Comment


                    #10
                    Great thread. Modifying the VS Installer solved the issue for me with UE 4.24.3.
                    UE4.xx, 3ds Max (3D Studio thru Max 2021), ASUS Z10PE-D8WS Motherboard, Xeon E5-2650-V3 Dual Processor, Dual Hydro H80i CPU Chiller, 64 GB DDR4 Ram, NVidia RTX 2080 Ti, Space Pilot Pro, Windows 10 Version 1909, Tri Monitor, Cintiq 13HD -- NVision4D.com

                    Comment


                      #11
                      hey, it really worked!! thanks a lot

                      Comment


                        #12
                        problem fixed here : https://youtu.be/xFY4CV6dpbI

                        Comment

                        Working...
                        X