Announcement

Collapse
No announcement yet.

how to create a widget for an architectural project?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Thank you its working fine now.

    Leave a comment:


  • replied
    Added Image variable, when fire it Print screen is working
    Attached Files

    Leave a comment:


  • replied
    Should I add a variable type as Image

    Leave a comment:


  • replied
    If you removed one, add it back in the designer. Just drag it from the list and its reference will appear on the variable list.

    Leave a comment:


  • replied
    good morning @Everyone,

    I am really thank full to you to read my posts and give the answers patiently. Today I opened my project and played as usual and blueprint showing some error on the image 127, so i deleted the image reference and try to link up a new one, but not able find.please have a look at the attachment.

    Attached Files

    Leave a comment:


  • replied
    Its working ....can we create a button to next image... instead of click on the floorplanes button to get the next image?
    Not sure if I follow... just place a new button and connect it to the script instead of the Floors button.

    Leave a comment:


  • replied
    Thank You Very much Mate,

    Its working ....can we create a button to next image... instead of click on the floorplanes button to get the next image?
    Attached Files

    Leave a comment:


  • replied
    Good stuff, well done!

    I have added integer value 4
    This should be, ideally, set to -1 as seen here; when you click the button for the first time, it adds 1 and becomes 0, fetching the very first element from the array.

    Only the issue is when i click on the floor plans button (Image 4), displaying like that and I am not able to play next image..an can you help in this ?
    Does it mean you cannot cycle through the images at all? Can you put a Print String node after the Set Brush and see if it's firing.

    Leave a comment:


  • replied
    Finally I have created so far, please have a look on attachments.

    Everything is fine and the Video is playing fine. I have added integer value 4.Only the issue is when i click on the floor plans button (Image 4), displaying like that and I am not able to play next image..an can you help in this ?
    Attached Files

    Leave a comment:


  • replied
    You need to create the variable yourself.

    Leave a comment:


  • replied
    Do You have any video tutorials for this?

    Leave a comment:


  • replied
    Hi Everyone,

    I have fallowed your instructions and finally outcome is showing the attachment, I am not able find the integer name Nextimage. Could you please help me in this?
    Attached Files

    Leave a comment:


  • replied
    Originally posted by arunkumart View Post
    [...]Can you paste the link for(a button to open Film( animated Video)).. I have checked the UMG , I could not find.
    It's literally the first video in the YT link I posted.

    Leave a comment:


  • replied
    Thank you,

    this what I am looking for.. I will do now and Can you paste the link for(a button to open Film( animated Video)).. I have checked the UMG , I could not find.

    Leave a comment:


  • replied
    You could do it like so:

    Click image for larger version

Name:	Capture.PNG
Views:	18
Size:	127.7 KB
ID:	1614153

    My problem with this is that it has been done and demonstrated 100s of times before... The same method is actually already in the link I included 2 posts above :|

    Leave a comment:

Working...
X