Announcement

Collapse
No announcement yet.

Blueprint multiplayer - Can't find internet sessions!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Blueprint multiplayer - Can't find internet sessions!

    I followed the blueprint multiplayer tutorial series and I've spent a couple of days trying to get it to work with very inconsistent results. I have 2 PCs with firewall disabled but I can very rarely get them to find the game hosted on the other machine. This is using a packaged build and internet connection (not LAN). I've tried everything that is suggested many times. It will occasionally connect and work perfectly but usually only once, then it won't find any sessions at all. Sometimes if I restart both machines it'll work again, but only once and then it goes back to no sessions found.

    I also downloaded a multiplayer template project and had exactly the same problem with that.

    I read somewhere that it might be to do with everyone using the 480 app ID, could this be the cause of the inconsistent results I am getting?

    Trying desperately to get this working, it shouldn't be this hard!

    #2
    Have a look here.

    Comment


      #3
      Originally posted by GrumpyNZ View Post
      Have a look here.
      Oh wow, I'll give this a read thanks. I wonder what's causing my connection problem though, I don't see anything in the OP so I'll read through the rest of the thread.

      Comment


        #4
        Still struggling with this :/

        It doesn't seem to matter if it's following this tutorial or with a template project which should definitely work, it never finds anything. Maybe it will occasionally but then nothing again no matter what I try

        Comment

        Working...
        X