Announcement

Collapse
No announcement yet.

HALP ME PLEASE i need some hack for this BUG!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HALP ME PLEASE i need some hack for this BUG!!!

    I tried nearly everything! I spent 4 hours in UE and did N-O-T-H-I-N-G by trying to accomplish simpliest of the simplies task and by having deep long sex with a google!!! Whats wrong with this thing??? I dont came here for fighting with ghost bugs! I wanna make a games Celestia **** it!
    And all what i want right now is just track position of my character.
    So i press the "Add blueprint script" big blue button in my first person character window, add simple nodes for tracking my character aaaaaand... ITS ALWAYS GIVE ME THE SAME BUCKING VALUE!!!!!

    Im already tried: drop my nodes to custom function, create custom event and dispatcher, up every flag in "Pawn" property of my character, replace getactorlocation with almost any other functions wich can return something like coordinates.

    But no luck. Is this just me an ugly looser or its some tricky-hacky situation and only senseis know how to handle it? What i need to do to just get coordinates of my character, hmm?

    #2
    Try "get world location" of a component instead just to test.

    Comment


      #3
      Do you mean this:

      Click image for larger version

Name:	Untitled.png
Views:	20
Size:	19.0 KB
ID:	1528641

      This should work as is.

      Which blueprint is your script in? So you're seeing 0,0,0 spam in the viewport when you move? Or?

      Comment


        #4
        Why you don´t use yout existing Blueprint of the FirstPersonCharacter? Edit the existing and add "getWorldLocation" to an Event Tick.

        Comment

        Working...
        X