Announcement

Collapse
No announcement yet.

AI rotation is too sharp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    AI rotation is too sharp

    Hello so im real bad at AI and its taking me forever to get them right but so far its going somewhat alright.

    The one thing i cant figure out is why the AI has such sharp rotation is there a way to smooth the AIs rotation for example when it rotates it does not
    actually look like it rotates it just changes the degree of where to go and goes there i want the AI to actually TURN to where it wants to go.

    Thanks

    #2
    Disable "Use Controller Rotation Yaw" in "Pawn" settings
    Then change Z "Rotation Rate" in "Character Movement (Rotation Settings)" to what you like

    Comment


      #3
      Originally posted by Ben3dic7 View Post
      Disable "Use Controller Rotation Yaw" in "Pawn" settings
      Then change Z "Rotation Rate" in "Character Movement (Rotation Settings)" to what you like
      Worked like a charm thank you delightfully

      Comment

      Working...
      X