Announcement

Collapse
No announcement yet.

Trigger volume activates without overlap when enabled

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I think i may have misread that question actually. Have you tried the custom collision settings?

    You could try setting the collision of the box to overlap only pawn?

    Leave a comment:


  • replied
    Try using the Set Collision Enabled node and set it to no collision. (See attachment)
    Attached Files

    Leave a comment:


  • started a topic Trigger volume activates without overlap when enabled

    Trigger volume activates without overlap when enabled

    I'm trying to disable my box collision and then enable it after a certain event, but it gets triggered without an overlap instead of just enabling, is there any way to prevent this so it only triggers when I enter it?
Working...
X